Jump to content
CBR1100XX.org Forum
Sign in to follow this  
superhawk996

Help with XX aftermarket cable clutch system

Recommended Posts

What brand/model is it and is there adjustment on that bolt/nut that moves when you actuate the lever?  I considered just tinkering, but don't wanna fuck it up.

 

IMG_0408.thumb.jpeg.b8b0cf3b893bd7a8c99f8042f2d33bfc.jpeg

Share this post


Link to post
Share on other sites
3 hours ago, superhawk996 said:

What brand/model is it and is there adjustment on that bolt/nut that moves when you actuate the lever?  I considered just tinkering, but don't wanna fuck it up.

 

IMG_0408.thumb.jpeg.b8b0cf3b893bd7a8c99f8042f2d33bfc.jpeg

That's a novel modification...

Share this post


Link to post
Share on other sites

I've seen photos of a same or similar one here on another bike, tho that one was black instead of polished, so I don't think it's not a one off kinda deal.

Share this post


Link to post
Share on other sites

My son converted his CBR 1000RR some years ago and he had to order it from Germany.  Can you follow up with the previous owner?

Share this post


Link to post
Share on other sites

There's no reason to think that its not an adjustment bolt.  There has to be a way to set the freeplay, and that's not what the cable end adjusters are for.  Where did you find that piece of esoterica?

Share this post


Link to post
Share on other sites

It's on Cecome's '97 I bought a couple days ago.  I think he said it was on the motor when he bought it from CBRbear, but looking back through bear's for sale stuff it doesn't appear so.  I thought it might need lube or maybe just adjustment so this morning I went for it.  The center bolt turns and does seem to be the pushrod adjustment, but tweaking it around didn't seem to help the lever feel at all, felt the same as adjusting the cable.  A couple drops of oil did seem to help.  I may return it to hydraulic, or tear into it and see if a cleaning & proper lubing makes it work better.  Mostly feels like there's too much friction in the system, and possibly some 'race' springs on the clutch making it stiffer.  The lever pull is noticeably stiffer than my '01.

 

A time back Cecome posted about needing a new cable for it and another member, CBRquad I think, offered to trade it for a stock system, it appeared that he knew what this was so I may try hitting him up for info.  One of the drag guys may know about it too, I'm assuming it's a race mod type thing.

Edited by superhawk996

Share this post


Link to post
Share on other sites
6 hours ago, superhawk996 said:

One of the drag guys may know about it too, I'm assuming it's a race mod type thing.

My guess is Dean would know.

Share this post


Link to post
Share on other sites

Agreed.  I need to play with it more and see it there's enough adjustability in the mechanism to take up the slack.  I think the cable was installed that way on purpose as a work-around to the cable being too long.

Share this post


Link to post
Share on other sites
5 hours ago, superhawk996 said:

Agreed.  I need to play with it more and see it there's enough adjustability in the mechanism to take up the slack.  I think the cable was installed that way on purpose as a work-around to the cable being too long.

Probably just stretched a little.  Oil might help with the "feel", along with deleting any kinks.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...