Jump to content
CBR1100XX.org Forum
Sign in to follow this  
nomadicdread

Can’t Get To Site Through Router

Recommended Posts

I’m posting this from my phone using my carrier’s data. 

 

I can’t get to the site using any device connected through my router. If I bypass the router and wire direct to the modem, it works just fine. I even factory reset the router. 

 

I have flushed the DNS, rebooted the modem and router, rebooted all devices. Let the router and modem turned off and unplugged for an hour, changed the router IP. 

 

This site is the only one that’s not working for me. 

Any suggestions?

Share this post


Link to post
Share on other sites

Super fucking weird.  Who is the ISP?  Can you get your IP address from whatismyip.com?  Do you know how to ping cbr1100xx.org and post the results?

 

Share this post


Link to post
Share on other sites

Through the router.

Comcast

 

IPv4: 73.239.31.176

IPv6: Not Detected

 

64188F42-2D3F-450F-BA5C-96681A870F28.jpeg

Edited by nomadicdread
update text

Share this post


Link to post
Share on other sites

Well it's very interesting that I'm on the site through the modem and router BUT, I'm using the Tor browser.

Share this post


Link to post
Share on other sites

I'm not a web guru but, I think your hosting/service provide may have 73.239.31.176 blocked.

Share this post


Link to post
Share on other sites

image.png.5e979eca12b955881a16699a9e7f1a70.png

 

...security issue from a barracuda or some such?

Share this post


Link to post
Share on other sites

No Barracudas here, and no hosting provider.  I run a bare server with open source tools on Debian Linux.

 

So if I understand correctly, you're being blocked or unable to use the site from BOTH 73.239.31.176 and 73.225.143.185?  Or you're saying that the latter does allow you to access the site?  Sorry, it was unclear.  I'm going to look at IP blacklists now, there are various automatic blacklist services running to block IPs that have too many (dozens) of login attempts or unauthorized access such as SSH.

 

Share this post


Link to post
Share on other sites

Found it.  What did you do?  Lots of failed logins?  Try to SSH/FTP?  I've never seen CSF/CSH incorrectly blacklist an IP before, so I'd like to know.  It's been removed from the list.

 

Table  Chain            num   pkts bytes target     prot opt in     out     source               destination         

filter DENYIN           34    1433 78394 DROP       all  --  !lo    *       73.239.31.176        0.0.0.0/0

filter DENYOUT          34       0     0 LOGDROPOUT  all  --  *      !lo     0.0.0.0/0            73.239.31.176

Share this post


Link to post
Share on other sites

Only .716 was not allowing me in. I didn’t change anything here. I just woke up and it’s working through the router and modem now. 

Share this post


Link to post
Share on other sites
On 1/28/2020 at 9:03 AM, SwampNut said:

No Barracudas here, and no hosting provider. 

 

...sorry, I wasn't clear. Not sure what gear/software is on the other end.

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Use