Jump to content
CBR1100XX.org Forum

Alanb

Members
  • Posts

    1,383
  • Joined

  • Last visited

  • Days Won

    4

Everything posted by Alanb

  1. No, I will take his word on the reversal...., I meant his daughter! 😋 As for the garden, it has been heat and getting things to get a root system started. Second is rodents. There are some gentle, mid-sized rats called pack rats, and mice. They love some fresh greens! We had grapes starting to bud, and raspberries, until no more leaves. Without much root system they couldn't come back. Late freezes are an issue too. Just generally more difficult than western WA was.
  2. We really have to catch up by phone soon! And I need pictures before I believe you! 🤣
  3. Joyce has big garden plans, but from what we have seen so far this year it is an uphill battle. Will update later... as for when we met, yes, a lot of changes between then and now, for both of us! Life has been quite the journey.
  4. That dirt field is my driveway, still under construction. Welcome to rural AZ! That is Joyce's garden shed in the background. I had just unloaded it from the truck, backed up to a small hill to decrease the angle on the ramp. Other questions: Yes, it runs, turns out it was maintained despite sitting most of its life. Could use some fresh gas I am sure, but new tires more. Has Michelin Macadams that I haven't seen for ages. Because of sitting in a garage and having relatively few heat cycles they weren't as bad as I imagined. I actually test rode it even, very carefully! 21 year old tires....yikes! Felt identical to my '97, riding it was second nature. Very happy with it, just have to finish it's home! Speaking of which, we got the 3rd wall up today, 4th tomorrow, and roof by next week. Super excited about that!! That is the XX already residing in it's future home...
  5. Bike is at it's new home. LONG drive to get it.... about 2,550 miles in just over 3 days, including eat, sleep, and pee time. Only stopped for one night in motel, and at a Route 66 museum. Going to have a lot of fun with it! (As soon as I finish the garage....)
  6. I may need those once I get my bike in July. I don't know how well the originals will have help up to sitting for a long time. If they are still available then I will let you know.
  7. If you still have the Honda manual for the '99-2000 XX I am interested. No hurry, can pick up from Carlos' the next time you are headed to his place.
  8. I am partial to a 2000 and am currently bikeless. Talk to me....
  9. I will get a weight and get back to you! Thanks for the interest! Alan
  10. I have kind of a busy day but will look into the cost of shipping when I get a chance and get back to you... Can I get a zip code so I can be accurate? Thanks for the support Tim! We really have to get together soon, as I am moving to Spokane soon. We should at least go shooting and lunch, eh? 🤓
  11. I think I paid around $200. way back when, and at the time new ones were $450. or in that range, so let's say $150. to start? If I am off base I am sure I will hear it! Thanks Joe, glad someone got it that can use it! I didn't realize it was you until I saw your name on the eBay notice that it had sold! It has been quite a while... Alan
  12. I replaced my older slip-ons with the original exhaust and don't plan to switch back, so they are for sale! Actual shipping cost on top of best offer... Have seen some use, rubber parts have a bit of damage, finish isn't perfect, consistent with normal use, could maybe use some re-packing as I think they are a bit loud... Make an offer! Alan
  13. I had an issue with my headlights not working, and after following the shop manual and it's instructions for troubleshooting I narrowed it down to the starter switch. I ordered it and wouldn't you know, no change! And of course there are no returns on electrical parts, so it needs to find a home. If anyone needs one please let me know! Part # is 35013-MAT-671 It cost me $70., best offer gets it! Thanks! Alan
  14. Went back out and started over, got around 15 vac at idle and in the 50s @ 4K rpm, so I am pretty sure my "new" R/R is toast. The place I bought if from was a place in Canada called RMStator, they do nothing but electrical stuff for motorsports, thought they sounded good. No answer to phone or e-mails so far, I'll give them some time to make good on their warranty. Oh, and it only cost $70. for the R/R. A good deal if it works, not so good if it's fried already! Alan
  15. Was it a Honda OEM or another brand? That is s significant savings! Thanks....
  16. Oh, and Ron Ayers seems to have the best price for a stator at $203., does anyone know of a better price anywhere else? It seems the only problems I've ever had with my bike have been electrical and charging related.... Alan
  17. Odd timing, but I went to go for a ride the other night and found a dead battery. I put the trickle charger on for a bit, tried to start it and it started! Yeah, right? Just to make sure all was well I put a voltmeter on the battery and saw the voltage increase, then fall back to the low voltage the battery started with. Huh? I decided the ride was not going to happen, and left the battery on the charger overnight. I replaced a completely fried R/R last year, or this spring, can't remember, so I thought it couldn't be that. I felt it while I had the bike running and it was HOT! It took only about one or two minutes to get that hot too, so I knew something was up. Next day the battery was charged up fine (now that I have a replacement ordered!), but had the exact same results, it seemed to be charging ok, then just stopped altogether. So today I take off the tail section, disconnect the R/R, and test the 3 yellow wires coming off the harness. Result? Across the board 0s. Nothing at all. It seems unlikely that would happen, so now I'm paranoid I am somehow not doing something right, even though it seems very easy. Before I order a $200. part for nothing I wonder if someone can tell me if I'm missing something. Help? Thanks in advance! Alan
  18. I was wondering the same thing but assumed it was my imagination. Glad to hear I'm not alone! I'm coming up on 33K and have noticed more vibration than I remember previously. Any ideas on why would be appreciated! Alan
  19. Got some from e-bay thanks for the attempt Allen!!!
  20. Ok, I'm a jerk. A while ago my wife said her brakes felt grabby and pulsating on her F3. I thought she must be exaggerating, how could that just happen for no reason? She didn't tell me again, problem solved! :icon_nono: So I rode it yesterday with her on the back (coming back from selling my XR), and the front brake is BAD!! I asked her why she didn't say anything about it..... Knowing that she had a blown fork seal, I knew how I would be spending today, and it's not enjoying the nice sunshine! So sure enough her right front rotor is SEVERELY warped, don't know how, don't much care except that I don't want to spend $200. for a non-matching EBC rotor. I know I'd have to buy 2, which is double the pain. Does anyone know of anything!? Help! If so call my cell at 206-235-7245, I'm going to go order some new front pads since I am in there anyway and get the stealer to knock out and in an oil seal. Thanks all!! Alan
  21. I'm at 26K though I'm into the red and in need of a chain relatively soon. I've been very kind to my chain considering what I COULD do to it!! AB
  22. Ok, it's officially nap time!!! How did I not see that .1??? I SWEAR I just saw DOT 5...... I'm losin' it.... What Chris said!!! :oops: :oops: Alan
  23. One word..... NO!!!! Dot 3 or 4 only! Any 5 and you can start looking for a new brake system or all new seals and lines.
  24. Thanks Mick! I tried looking it up there but no luck. Called but the time difference made it so no one knew anything there (night shift). I'll try again tomorrow, hopefully have some luck. Alan
×
×
  • Create New...

Important Information

Terms of Use