Jump to content
CBR1100XX.org Forum
Sign in to follow this  
Zero Knievel

Any reason why copy and paste doesn’t work with iOS devices?

Recommended Posts

I found the issue that caused the 403.  It was an over-active SQL UDF injection prevention script, which thought some of the SQL language used by the forum could also be used for a SQL injection.  I simply removed that one rule.  I don't know how/if this affects copy and paste.  Let me know.

 

Share this post


Link to post
Share on other sites
2 hours ago, SwampNut said:

I found the issue that caused the 403.  It was an over-active SQL UDF injection prevention script, which thought some of the SQL language used by the forum could also be used for a SQL injection.

I thought that might have been the problem.       😀

Share this post


Link to post
Share on other sites

In layman terms, what in the offending paragraph triggered the issue?

 

I don’t see how anything I wrote looks like code or was it buried in something other than the text itself?

Share this post


Link to post
Share on other sites

Sorry, I don't have a specific answer.  Something in the formatting code triggered the same response as an attack would, under that one rule.  You can't plan for all attacks, so some rules are over-reaching.  Like your immune system responding to something inside your body and attacking you.  AIDS.  You gave the board AIDS.

 

Share this post


Link to post
Share on other sites
Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

Terms of Use