Jump to content

Next Page Issues


tecman
 Share

Recommended Posts

This issue started happening recently for me.  Never had it before, not sure why it started happening now.

 

When I get to the last post on a page and I go to the next page I am taken to the bottom of the next page instead of the top.  It happens if I use the "Next" button, or if I use the page number.  It even happens when I go back a page.

 

I use Edge as my browser.  Actually Edge Beta, but as I said I never had this issue before.

 

Anyone else seen this?

 

Thanks.

Link to comment
Share on other sites

Can't duplicate this in Safari, I stopped using Chrome.  I'll try on a Windows machine shortly which is on an MS pre-release track but not the early betas.  No way I'm putting beta Edge on it...lol.  MS has enough challenges keeping release products stable.

 

Link to comment
Share on other sites

1 hour ago, SwampNut said:

Working perfectly in Edge 105.0.1343.33

 

Edge beta bug?

 

Just you?

 

 

Could be.  I will try on Edge, no Beta, and see what happens.

 

Thanks.

Link to comment
Share on other sites

Yep, it is my browser.  I wonder what Edge updated that made this happen??

 

Oh well, at least I know it is not a site issue.

 

Thanks again.

 

Link to comment
Share on other sites

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

Terms of Use